Skip to content

WordPress软件知识:WordPress系统要求

要运行WordPress,请确保您的主机支持:

此版本。我们推荐ApacheNginx作为运行WordPress的最可靠和功能最强的服务器,但任何支持PHP和MySQL的服务器都可运行。尽管如此,我们无法测试所有可能的环境,但我们主机页面上的每个主机服务都毫无问题的支持上述环境。

关于PHP扩展的详细建议,请参见托管手册

注意:如果您的环境中只有较老的PHP或MySQL版本,WordPress也可以使用PHP 5.6.20和MySQL 5.0,但是这些版本官方已经结束其支持周期,继续使用可能会使得您的站点暴露于安全威胁之下

前去询问

下面是一封您可以发给主机商的邮件,请复制并粘贴!

我想运行开源的WordPress <https://cn.wordpress.org/>软件,我想知道我的主机账户是否满足以下要求:

  • PHP 7.4或更高版本
  • MySQL 5.6或更高版本,或MariaDB 10.1或更高版本
  • Nginx或带mod_rewrite模块的Apache
  • HTTPS支持

谢谢!

不是必须,但建议这样做以提高安全性

当PHP应用(如WordPress)使用您的账户用户名而不是服务器默认的共享用户名运行时,主机会更加安全。询问您的潜在主机商他们采取了哪些措施来确保您的账户的安全。